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Chapter 3. Manage Documents and Page Formatting 

Objective:  

• Using Columns and Page Breaks  

• Using Headers and Footers.  

• Changing page set up.  

Adjusting Margins and Modify Page Setup  

A margin is the empty space between a document’s contents and the edges of the page. 

Word’s default margins are 1inch on each side of the page, but you can easily change the 

margins to accommodate the needs of your document.  

1. Click the Layout tab on the Ribbon and click the Margins button in the Page 

Setup group. A list of common page margins appears.  

2. Select a margin setting.  

3. Click Ok, the margin setting is applied to the document  

 Figure   [   3 - 1 ]   C ommon  P age  M argins   
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Other Ways to Adjust Margins: Click the Margins button in the Page Setup group and 

select Custom Margins. Then change the document’s margins on the Margins tab of the 

Page Setup dialog box.  

 
    

  Figure [ 3-2] The Page Setup  

  

Changing Page Orientation and Size  

The page orientation and size are two of the most obvious page layout properties of a 

document. Page orientation  

Every document you print uses one of two different types of page orientations: Portrait or 

Landscape.  

1. Click the Layout tab on the Ribbon and click the Orientation button in the Page 

Setup group.  

      A list of two options appears: Portrait and Landscape 2. 

Select the page orientation you want to use.  

  

  

  



 

 

  

  

 
  

Other Ways to Change Page Orientation: Click the Dialog Box Launcher in the Page 

Setup Group. On the Margins tab, click the orientation you want to use.  

  

 

  

  

  

  

  

Fi gure   [   3 - 3 ]   The  Page  Orientation   

Figure   [   3 - 4 ]   The  Page  Set up box   
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Page size  

To change page size:  

1. Click the Layout tab on the Ribbon and click the Size button in the Page Setup 

group, a list of common page sizes appears.  

2. Select the page size you want to use.  

3. The document on the screen adjusts to the selected size.  

 

If the size you want to use doesn’t appear in the list, select More Paper Sizes. The Paper 

tab of the Page Setup dialog box appears, where there are more page size options, and 

where you can enter a custom paper size if you wish.  

  

  

  

  

  

  

  

  

Figure   [   3 - 5 ]   The  Page  size button   



 

 

  

  

 

  

Working with the Page Background and borders.  

Dress up pages in a document with page borders and background settings. You can line 

the margins of your pages with borders to give them finished edges or to bring out certain 

pages, and you can even create your own page designs using colors and watermarks.  To 

add page borders:  

1. Click the Design tab on the Ribbon and click the Page Borders button in the 

Page Background group. The Page Border tab of the Borders and Shading dialog 

box appears.  

2. Choose border properties, such as style, color, width, or art. These properties 

change how the border(s) will appear around the page.  

  

Figure   [   3 - 6 ]   Page Set up dialog box   to change page size   
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3. Click the side(s) (top, bottom, left, and/or right) of the page in the Preview 

diagram where you want to apply the borders. When the preview area looks the 

way, you want the borders to look, you’re ready to apply the borders.  

 
  

4. Click the Apply to list arrow and select the pages to which you want to apply 

borders.  

  

• Whole document: Applies the borders to all pages in the document.  

• This section: Applies borders only to the current section.  

• This section – First page only: Applies borders to the first page of the current 

section and nowhere else.  

• This section – All except first page: Applies borders to all pages in the 

current section, except the first page.  

5. Click OK. The borders are applied to the page(s) in the document.  

  

  

  

  

Figure   [   3 - 7 ]   Page  border dialog  box.   



 

 

  

 

  

To add page background:  

Add color to the background of one or several pages in the document. This formatting 

feature is only visible in electronic copies of the document: Word will not print the page 

color.  

1. Click the Design tab on the Ribbon and click the Page Color button in the Page 

Background group.  

2. The Page Color button displays the ten colors in the current color theme, and five 

shades of each color. This makes it easy to have a consistent look and feel in the 

document.  

3. Select a color from the list. The color is applied to the page.  

4. To remove page color, click the Page Color button and select No Color.  

  

  

  

  

  

  

Figure   [   3 - 8 ]   Apply   to  list arrow .   
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                                             Figure [3-9] choose a page color 

 

Add a watermark  

A watermark is discrete text that indicates a document should be specially treated. It does 

not obscure text on the page.  

  

1. Click the Design tab on the Ribbon and click the Watermark button in the Page 

Background group. A list of built-in watermarks appears, organized in different 

categories: Confidential, Disclaimers, Urgent. A preview of how the watermark 

appears on the page is shown next to each list option.  

2. Select the watermark you would like to use. The watermark is applied to the 

pages of the document.  

 

 

  



 

 

  

 
To create your own watermark, click the Watermark button and select Custom 

Watermark. Select the Picture watermark or Text watermark option and make changes 

accordingly.  

 

To remove the watermark, click the Watermark button and select Remove Watermark.  

Figure   [   3 - 10 ]   Add a watermark   

  

  Figure   [   3 - 1 1 ]   Add a watermark   
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Adding a Cover Page, line numbers and Page Numbers  

A cover page and page numbers are two things that are easy to add and that make your 

document look polished and professional.  

Cover page  

A cover page for your document is like the cover of a book: it contains basic information, 

such as the title of the document, date, and author, presented in a way that is eye-catching 

and welcoming to the reader.  

1. Click the Insert tab on the Ribbon and click the Cover Page button in the Pages 

group. A list of built-in cover pages appears. Notice that each design has a name, 

which makes it easier to match up with other built-in elements, such as built-in 

headers and footers.  

2. Select the cover page you want to insert in the document.  

3. The cover page always appears as the first page in the document, no matter where 

the insertion point is located when it is inserted. When inserted, placeholders for 

information appear on the cover page. Word tries to insert as much information as 

it can, such as user information like your name and company name, but you will 

probably      have to insert information manually as well.  

  

  

  
Figure   [   3 - 12 ]   watermark remover   



 

 

  

 
  

4. Click in a placeholder and type your own text. Page numbers  

1. Click the Insert tab on the Ribbon and click the Page Number button in the 

Header & Footer group. First, choose where you would like the numbers to 

appear on the page. You can include the page numbers in three different places on 

the page—top, bottom, and margins.  

2. Select where you want the page numbers to appear. A list of the available built-in 

page number styles appears.  

3. Select the page number style you want to use. The page number style you chose 

appears on the current page and all the other pages in the document.  

Figure   [   3 - 1 3 ]   Insert a page cover    
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• To remove page numbers, click the Page Number button and select Remove Page 

Numbers.  

• If you like one of the built-in options but want the numbers to appear a little 

differently, you can change the number format. To modify page numbers, click 

the Page Number button and select Format Page Numbers. Select the style of 

number you want to use from the Page Number Format dialog box.  

Figure   [   3 - 1 4 ]   Add page numbers     



 

 

  

 
  

Working with Line Numbers  

Adding line numbers to documents is the most direct way to guide users through complex 

and lengthy documents. When you apply line numbers in Word, the numbers are 

displayed in the left margin of the document .  

1. Click the Layout tab on the Ribbon and click the Line Numbers button in the Page 

Setup group. A list of ways you can add line numbers appears .  

• None: Removes line numbering in the document.  

• Continuous: Adds continuous line numbering to each section of the document.  

• Restart Each Page: Adds line numbering to the current page of the document.  

Restarts numbering at the beginning of the next page.  

• Restart Each Section: Adds line numbering to the current section of the 

document. Restarts numbering at the beginning of any added sections   

• Suppress for Current Section: Removes line numbering for the current section.  

2. Select a line numbering option. The line numbers are applied to the document.  

  

Figure   [   3 - 1 5 ]   Format page   number     
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Figure   [   3 - 1 6]  Continuous line numbers     

Figure   [   3 - 1 7]   Restarts numbering   at the beginning of the next  
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Figure [ 3-19] Removes line numbering for the current section  

                                                      FIRST EDITION   

  

Figure   [   3 - 1 8]  line numbers options     
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Apply document themes and style sets  

Applying a document theme affects all elements of the document: colors, fonts, and 

effects.  

  

1. Click the Design tab on the Ribbon and click the Themes button in the Document 

Formatting group.  

2. A list of built-in document themes appears. The default theme is “Office,” which 

is highlighted in orange.  

3. Select the document theme you want to apply. The formatting associated with the 

document theme is applied to the document.  

  

     

  

  Figure   [   3 - 20]   The built - in list   of Document  
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Reset Style Sets  

If you decide that you don’t want to use the Style Set you applied to the document, you 

can remove it and reset to its default settings.  

1. Click the Design tab on the Ribbon and click the Style Set Gallery’s More button 

in the Document Formatting group.  

2. Click Reset to the Default Style Set. The style set will reset accordingly.  

    

  Figure   [   3 - 21]   The Style   Set   Gallery in the  Design     

  

Figure   [   3 - 22]  Reset a theme   from Template   



Beni Suef Technological University  

  
 Egyptian-Korean Faculty of Technological Industry and Energy  

  

 

  

  

Using Headers and Footers.  

Documents with several pages often have information such as the page number, the 

document’s title, or the date located at the top or bottom of every page. Text that appears 

at the top of every page in a document is called a header, while text appearing at the bottom 

of each page is called a footer. Insert a built-in header or footer  

1. Click the Insert tab on the Ribbon and click the Header or Footer button in the 

Header & Footer group.  

2. A list of built-in options appears. Each option looks different and contains 

different attributes. For example, some include placeholders for the title and date.  

3. Select a built-in option to use as a document header or footer. The header or footer 

is added to the document.  

 

  

Figure [ 3-23] The built-in headers and footers  

  

Create a header or footer  

You don’t have to use one of Word’s built-in headers or footers: you can create one of 

your own.  

1. Click the Insert tab on the Ribbon and click the Header or Footer button in the 

Header & Footer group.  

2. Select Edit Header or Edit Footer from the list.  
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3. The Header & Footer Tools tab appears on the Ribbon. Use these commands to 

work with and insert elements into your headers and footers.  

  

  

  

  

4. Position the insertion point where you want to insert the text or element.  

  Figure   [   3 - 24]  Edit header or  footer    command   

Figure   [   3 - 25]  header and footer tools   
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5. The header and footer areas have the same formatting abilities as the main area of 

the document. You can use the commands in the Position group to help align and 

position the contents of the header or footer.  

6. Enter text and/or insert objects using the Insert group of the Design tab under 

Header & Footer Tools. When the header or footer looks the way you want it to, 

close Header and Footer view to resume work on the rest of the document.  

Open a PDF in Word for editing  

1. To open a PDF in Word, click the File tab and select Open. Browse for your PDF, 

select it and click Open.  

2. Your PDF is opened in Word. Edit your document the way you would a regular 

Word document. When you are done, you will have the option of saving at as a 

Word document or exporting it as a PDF.  

 

 To convert Word file to pdf:  

1. Click the File tab, and select Export.   

2. Click Create PDF/XPS document. Give your document a name and click 

Publish.  

If you don’t rename the file, a window will appear asking you   

Figure   [   3 - 26]  Edit pdf file in word  
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3. If you want to replace the previous version of the PDF. If you do, click Yes. If 

not, go back and change the name of your document so that you have an original 

and the 

new 

version  

  

  

  

  

  

  

  

  

  

Create bookmarks and hyperlink to additional resources  

  

Using hyperlink  

If you have ever been on the World Wide Web, you’ve used hyperlinks to move between 

different Web pages. A hyperlink points to a file, a specific location in a file, or a Web 

page on the Internet or your organization’s Intranet. Whenever you click a hyperlink, you 

jump to the hyperlink’s destination. A hyperlink is usually indicated by colored and 

underlined text.  

You can insert a hyperlink anywhere in a document.  

1. Select the text you want to use for the hyperlink.  

2. Click the Insert tab on the Ribbon and click the link button in the Links group.  

3. Other Ways to Insert a Hyperlink, press <Ctrl> + <K>. Or, right-click the text 

and select link from the contextual menu.  

4. Insert hyperlink dialog will appear.  

5. select the destination of the hyperlink.   

Figure   [   3 - 27]  Create pdf document in word  
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Edit a hyperlink  

1. You can change a hyperlink’s display text, type, or destination after it is inserted.  

2. Right-click the hyperlink and select Edit Hyperlink from the contextual menu. 

The Edit Hyperlink dialog box appears. You can change the type of link, the 

link’s destination or target, or the text that is displayed for the hyperlink.  

3. Edit the hyperlink and click OK. The hyperlink is updated with the new 

information  .  

Delete a hyperlink  

If you no longer want to include a hyperlink in the Web page or document, it is easy to 

remove the hyperlink from the text.  

1. Right-click the hyperlink and select Remove Hyperlink from the contextual menu.  

2. The hyperlink is removed from the text.  

  Figure   [   3 - 28]   The Insert  Hyper link dialog  
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Using bookmark  

A bookmark in Word is just like a bookmark that you would use to mark your place in a 

novel. You use bookmarks in Word to mark a location in a document so that you can 

quickly find and jump back to that location.  

1. Place your insertion point or select the text where you want to insert the 

bookmark.  

2. If you want to use a bookmark for a certain field in Word, you will probably 

select text to insert the bookmark for that purpose.  

3. Click the Insert tab on the Ribbon and click the Bookmark button in the Links 

group.  

4. The Bookmark dialog box appears.  

5. Click the Bookmark name text box and enter a name for the bookmark.  

6. Bookmarks can be from 1 to 40 characters in length, must begin with a letter, and 

can only contain numbers, letters, or the underscore character—no spaces.  

7. Click Add. The dialog box closes and the bookmark is inserted in the document.  

  

Figure   [   3 - 29]   Right - click a hyperlink for more hyperlink   
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Go to a bookmark  

Once a bookmark is inserted, you can use the bookmark to quickly jump to the location 

in the document.  

1. Click the Home tab on the Ribbon and click the Find button list arrow in the 

Editing group or Press <Ctrl> + <G>.  

2. A list of editing options appears.  

3. Select Go To from the list.  

4. Select Bookmark in the Go to what list  

5. Click the Enter bookmark name list arrow and select the bookmark name.  

6. Click the Go To button  

7. The insertion point jumps to the location in the document.  

  

  

  

  

  

  

  

  

Figure   [   3 - 30]   The Bookmark dialog box   
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Working with Hyphenation  

Word can automatically hyphenate your text so that rather than pushing a long word at the 

end of the line to the next line, it breaks across lines with a hyphen. This is especially useful 

in documents where a lot of text has to appear in a small amount of space, such as when 

using justified paragraph alignment in columns, for example.  

1. Click the Layout tab on the Ribbon and click the Hyphenation button in the Page 

Setup group.  

2. Hyphenation is turned off by default, but you may  turn on automatic or manual 

hyphenation:  

- Automatic: Word automatically inserts hyphens  where they are needed, 

according to the hyphenation zone. If the document is edited and lines change, 

Word re-hyphenates the document.  

- Manual: Word searches the text for words to hyphenate and asks if you would 

like to insert an optional hyphen. Word does not re-hyphenate the document for 

you. If you choose to manually hyphenate, Word will ask for approval before it 

inserts a hyphen.  

  

3. Choose how you want to hyphenate the document.  Word begins the hyphenation 

process using the method you chose.  

  

Figure   [   3 - 31]   The Go To tab of  the Find and Replace dialog  
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4. To remove hyphenation, click the Hyphenation button in the Page Setup group 

and select None.  

Using Columns and Page Breaks  

This lesson explains how to control where the page breaks in a document.  

Start a new page  

1. Place the insertion point where you want to begin a new page.  

2. Click the Insert tab on the Ribbon and click the Page Break button in the Pages 

group.  

3. Word inserts a page break at the insertion point, and any page contents that appear 

after the insertion point appear on the new page.  

Other Ways to Insert a Page Break:   

• Press <Ctrl> + <Enter>.   

• Click the Layout tab on the Ribbon and click the Breaks button in the Page Setup 

group. Select Page Break from the list.  

  

 

  

  

Insert a blank page  

Use this command to insert a blank page anywhere in a document.  

1. Click the Insert tab on the Ribbon and click the Blank Page button in the Pages 

group.  

  

Figure   [   3 - 32]   Paragraph and Page   
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2. Word inserts a blank page at the insertion point. The blank page is really just 

twopage breaks.  

Using Columns  

Newsletters and magazines often arrange text in two or more columns.  

Format columns  

1. Click the Layout tab on the Ribbon and click the Columns button in the Page 

Setup group.  

2. A list of popular column layouts appears.  

3. Select the column arrangement you want to use.  

4. The document on the screen adjusts to the selected layout.  

5. If the layout you want to use doesn’t appear in the list, select More Columns. The 

Columns dialog box appears. Here, you can enter more columns, and adjust the 

size of columns on the page.  

  

 
Figure   [   3 - 33]  Page columns   
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Figure   [   3 - 34]   Edit and apply columns in a document in   the Columns dialog b ox.   



  

 

 

Chapter 4. Working with Objects and Tables 

Objective: 

• Insert pictures and shapes 

• Create and format a table 

• Move and resize shapes and tables  

Working with Shapes and Pictures 
Documents that include pictures, drawings, and graphics can be much more compelling 

and effective than documents that only contain boring text. Once you know how to work 

with pictures and graphics, you can make all kinds of neat documents, such as 

newsletters, greeting cards, and pamphlets. This chapter explains how to use Word’s 

drawing tools to insert shapes and text boxes in your documents; how to insert pictures 

and clip art; and how to format pictures, shapes, and clip art. 

Inserting Clip Art 

Clip art is a collection of pictures and graphics that Microsoft has included with Word. 

 

1. Click the Insert tab on the Ribbon and click the Online Pictures button in the 

Illustrations group. 

2. Type the name of what you’re looking for in the search text box. 

3. Click the search button. 

4. Scroll through the clip art until you find a file that you like. 

5. Click the clip art that you want to insert. 

6. Click Insert. 

7. The Office.com Clip Art dialog box closes. 
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Inserting Screenshots 

A screenshot is an image of any visible item you see on your monitor. 

1. Make the window from which you want to take a screen clipping active 

2. Minimize all programs to the taskbar except for the one from which you want to 

take a screen clipping. 

3. In Word, click the Insert tab on the Ribbon and click the Screenshot button list 

arrow in the Illustrations group. 

4. Select Screen Clipping. 

5. Move the cursor to the corner of the area you want to clip. 

6. Click and drag the cursor around the area you want to clip, and then release it. 

7. The screen clipping is inserted into the document 

8. To cancel a screen clipping, press the <Esc> when the screen clipping screen is 

active. 

Figure [ 4-1] Insert Online 

Pictures 
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Inserting Pictures and Graphics Files 

In addition to inserting clip art into a document, you can also insert pictures or graphics 

that you have on file such as pictures uploaded from a digital camera or graphics created 

in another program. 

1. Click the Insert tab on the Ribbon and click the Pictures button in the 

Illustrations group. The Insert Picture dialog box appears. 

2. Navigate to the file you want to insert. 

3. Click the name of the file that you want to insert and click Insert. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-2] A Screen clipping in 

progress 

 

Figure [ 4-3] Insert picture to a document 
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Removing a Picture’s Background 

1. Double-click the picture or graphic from which you want to remove the background. 

2. The Format tab appears on the Ribbon under Picture Tools. 

3. Click the Format tab, and select the Remove Background button in the Adjust 

group. 

4. The Background Removal program tab appears on the Ribbon and the area that 

will be removed from the picture or graphic appears in purple. 

5. Click and drag the sizing handles of the inlaid rectangle around the area you want 

to keep. 

6. The area identified as the background changes. It is unlikely that Word will get it 

exactly right, so you will have to refine the areas to be kept and removed. 

7. Click Mark area to keep command in the refine to select the area you want to keep 

or Mark area to remove command to select the area you want to remove. 

8. The cursor changes to a pencil. 

9. Click the drag the mouse over the areas of the image that you want to keep or 

remove. 

10. A line is drawn across the area. It changes depending on whether you want to keep 

it or not. 

 

 

  

 

 

 

 

Figure [ 4-4] Removing the background from a 

picture 
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Apply corrections 

Corrections that can be applied include sharpening or softening, and adjusting the 

brightness and contrast . 

1. Double-click the picture or graphic to which you  want to apply corrections. 

2. The Format tab appears on the Ribbon under Picture Tools. 

3. Click the Format tab and then select the Corrections button in the Adjust group. 

4. A gallery of corrections options appears. Select a correction option from the 

gallery . 

5. The picture or graphic corrected accordingly. 

Adjust color 

When you adjust color, you can change the color saturation, color tone, or simply re-

color the image . 

1. Double-click the picture or graphic for which you  want to adjust color. The 

Format tab appears on the Ribbon under Picture  Tools. 

2. Click the Format tab and select the Color button in the Adjust group. A gallery 

of color options appears. 

3. Select a color option from the gallery. The picture or graphic is re-colored 

accordingly 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-6] The Color gallery. 
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Apply artistic effects 

Perhaps the most interesting new feature for image  adjustment is the ability to apply 

artistic effects. You can make your picture or graphic appear as if it was painted or  drawn 

with the click of a button. 

1. Double-click the picture or graphic to which you  want to apply an artistic effect. 

2. The Format tab appears on the Ribbon under Picture Tools. 

3. Click the Format tab, then select the Artistic Effects  button in the Adjust group. 

A gallery of artistic effects appears 

4. Select an artistic effect from the gallery. The artistic effect is applied accordingly. 

 

  

Figure [ 4-7] The Artistic Effects gallery. 
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Formatting Pictures or Graphics 
Word comes with several features that allow you to alter a picture or graphics file once 

it has been inserted. 

Crop a picture or graphic 

When you crop a picture or graphic, you trim its horizontal and vertical sides. Cropping 

is useful when you only want to include a portion of a picture or graphic. 

 

1. Double-click the picture or graphic that you want to crop. 

2. The Format contextual tab appears on the Ribbon under Picture Tools. 

3. Click the Format tab, then select the Crop button list arrow in the Size group. 

4. A list of options appears. Click and drag the picture or graphic’s cropping handles. 

5. Word crops the picture or graphics. 

6. Click the Crop button in the Size group once again to turn off the cropping tool. 

7. The image is cropped. 

 

 

 

 

 

Figure [ 4-8] Cropping 

Options. 
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Change the visual style of a picture or graphic 

Changing the visual style of a picture or graphic changes how it appears on the page. 

1. Double-click the picture or graphic that you want to adjust. 

2. The Format contextual tab appears on the Ribbon under Picture Tools. 

3. Click the Format tab, then select a Picture Style  from the Picture Styles 

Gallery in the Picture Styles group. 

4. To view all the available styles, click the More button in the Picture Styles group.  

5. The style is applied to the picture or graphic. 

 

Inserting Shapes 

An extensive set of ready-made  shapes, called AutoShapes that you can use to easily 

draw shapes on your documents 

Draw a shape 

To insert a shape into a document, draw it. 

Figure [ 4-9] The Picture 

Styles gallery. 
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1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations 

group. 

2. The AutoShapes gallery appears. 

3. Click the shape you want to insert. The arrow pointer changes to a crosshair. 

4. Click and drag on the page or drawing canvas until the shape reaches the desired 

size. 

5. To draw a straight line, perfect square or circle, or to constrain the dimensions of 

other shapes, press and hold down the <Shift> key as you drag. 

6. Release the mouse button 

7. The shape is inserted and the Format contextual tab appears on the Ribbon under 

Drawing Tools. 

 

 

 

 

 

Adjust a shape 

1. Click the shape you want to adjust. 

2. Click and drag the shape’s adjustment handle, and release the mouse button when 

you’re finished. 

3. The shape is adjusted. 

 

 

 

 

 

 

 

 

  

Figure [ 4-9] Click and drag to create an 

AutoShape. 

Figure [ 4-10] Click and drag the adjustment handle to change the AutoShape. 



Beni Suef Technological University  

  
 Egyptian-Korean Faculty of Technological Industry and Energy  

  

 

  

  

  

  

  

  

Add text to a shape 

Adding text to a shape is extremely easy.  

1. Click the shape you want to add to and start typing. 

2. Right-click the shape you want to add text to, select Add text from the contextual 

menu, and type your text. 

Formatting Shapes 

This lesson will show you how to format a shape. 

Change the fill color and outline of a shape 

You can add, adjust, or remove the fill color of the shapes you create in Word 

1. Double-click the shape whose fill color you wish to change. 

2. The Format tab appears on the Ribbon under Drawing Tools. 

3. Click the Format tab, then select the Shape Fill button list arrow in the Shape 

Styles group. 

4. The Shape Fill menu appears. You have several options to choose from. 

5. Select an option from the menu 

6. Other Ways to Change the Fill Color of a  Shape:  Right-click the shape and select 

Format Shape  from the contextual menu. Click the Fill tab, select your options. 

 

 

 

Figure [ 4-11] The Shape Styles group. 
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Change the outline of a shape 

You can add an outline to shapes or adjust or remove an existing outline. 

1. Double-click the shape whose outline you wish to change. 

2. The Format tab appears on the Ribbon under Drawing Tools. 

3. Click the Format tab, then select the Shape Outline button in the Shape Styles 

group. 

4. The Shape Outline menu appears. You have several options to choose from 

5. Select an option from the menu. 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-12] Shape Fill Options. 

 

Figure [ 4-13] Other Way to Fill Shape. 
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Figure [ 4-15] Other Way to make shape 

outline 

Figure [ 4-14] Shape Outline Menu 
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Resizing, Moving, Copying, and Deleting Objects 

This lesson will show you how to resize, move, copy, and delete the shapes and 

graphics in your documents. 

Resize an object 

Make an object larger or smaller by resizing it. 

1. Click the object to select it. Sizing handles appear around the object once it is 

selected. You can use these sizing handles to change the size and proportions of 

the selected object. 

2. Click and drag one of the object’s sizing handles. 

3. To maintain the object’s proportions while resizing, hold down the <Shift> key as 

you drag. 

4. Release the mouse button.  

  

Figure [ 4-16] Resize Object 
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Move an object 

1. By simply clicking and dragging with the mouse, you can move an object to a 

new location on the page. 

2. Click and drag the object to a new location. 

3. Release the mouse button when the object is positioned where you want it.  

 

Copy an object 

You can also copy an object by clicking and dragging. 

1. Press and hold down the <Ctrl> key, and click and drag the object to a new 

location. 

2. Release the mouse button, and then release the key. 

Delete an object 

If you decide you don’t want an object, delete it. 

1. Select the object that you want to delete and press the <Delete> key. 

2. The object is removed from the document 

Positioning Objects 

Whenever you insert a graphic into a document, it is inserted In line with text by default. 

This means that the text in the document moves in order to accommodate the graphic. 

This lesson will show you how to adjust text wrapping and how to use the grid to position 

objects. 

Adjust text wrapping 

To adjust how text reacts to the objects in your documents, change the object’s text 

wrapping. 

1. Double-click the object whose text wrapping you wish to adjust. 

2. The Format tab appears on the Ribbon. Click the Wrap Text button in the 

Arrange group. 
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3. A list of text wrapping styles appears 

4. Select a text wrapping style from the list. 

5. The text wrapping style is applied to the image. 

6. Other Ways to Adjust Text Wrapping: Right-click the image, point to Wrap Text 

in the contextual menu, and select an option from the submenu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Applying Special Effects 
You can apply special effects such as reflection, glow, and 3-D rotation to clip art, 

shapes, and pictures. 

1. Select the picture or shape that you want to apply  special effects to. 

2. The Format tab appears on the Ribbon under Picture Tools or Drawing Tools. 

3. Depending on the object, click the Picture Effects button in the Picture Styles 

group or the Shape Effects in the Shape Styles group. 

4. A list of different types of effects appears. 

Figure [ 4-17] Text Wrapping Styles 
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5. Point to the type of effect that you want to use, then select an option from the 

submenu. 

6. The special effect is applied to the picture. 

7. To preview how a special effect will change your image or object, point to 

different effects in the gallery before clicking them to select. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Grouping Objects 

It is often easier to work with a single object than it is to work with several smaller 

objects.  

Select multiple objects 

Before you can work with multiple objects, you must select them. Press and hold down 

the <Shift> or <Ctrl> key as you click each object that you want to select. 

Group objects 

Figure [ 4-18] Shape Effects 
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By grouping several objects together, you can format an entire group of objects rather 

than formatting each object individually. 

1. Select the objects that you want to group and click the Format tab on the Ribbon. 

2. Click the Group button in the Arrange group and select Group from the list. 

3. Other Ways to Group Objects: Select the objects that you want to group.  

4. Then, right-click one of the selected objects, point to Group in the contextual 

menu, and select Group. 

5. If you want to ungroup, Click the Group button in the Arrange group, and select 

Ungroup from the menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-19] Group objects 
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Flipping and Rotating Objects 

When you flip an object, you create a mirror image of it. Word allows you to flip an 

object horizontally or vertically. 

1. Select the object that you want to flip. 

2. Click the Format tab on the Ribbon, then select the Rotate button in the Arrange 

group. 

3. Select Flip Vertical or Flip Horizontal from the list. The object is flipped 

accordingly. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-20] Rotate and Flip Objects 
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Rotate an object with greater precision 

Using an object’s rotation handle is the fastest and easiest way to rotate an object, but 

you can rotate an object with greater precision using a dialog box. 

1. Double-click the object that you want to rotate. The Format contextual tab appears 

on the Ribbon. 

2. Click the Format tab, then select the Rotate button in the Arrange group and select 

More Rotation Options from the list. 

3. A dialog box appears, offering rotation options relative to the type of object that is 

selected. 

4. In the Rotate box, enter the number of degrees that you want to rotate the object. 

5. Click OK to close the dialog box. 

 

 

 

Figure [ 4-21] More Rotation Options dialog 
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Layering Objects 

How can you make sure one object on a page appears in front or in back of another 

object? Word solves this problem by layering objects, like a stack of papers. 

There are four layering commands in Microsoft Word: 

• Bring to Front: You can choose to Bring to Front, Bring Forward, or Bring in Front 

of Text with this command. 

• Send to Back: You can choose to Send to the Back, Send Backward, or Send in Behind 

Text with this command. 

• Bring Forward: Brings the selected object up one layer. 

• Send Backward: Sends the selected object down one layer. 
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Figure [ 4-22] layering Text with 

objects 
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Figure [ 4-23] Layered 

objects  
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Other Ways to Layer an Object: 

Right-click the object that you want to layer, point to Bring to Front or Send to Back 

in the 

contextual menu, and select an option from the submenu. 

 

 

 

 

 

 

 

 

 

 

  

Figure [ 4-24] Layered objects by the contextual menu 
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Creating, resizing, moving and deleting a Table 
Tables are very useful tools in creating and formatting documents. 

Insert a table 

To create a table, you must first specify how many columns (which run up and down) 

and rows (which run left to right) you want to appear in your table. Cells are small, 

rectangular-shaped boxes where the rows and columns intersect. The number of columns 

and rows determines the number of cells in a table. 

1. Click the Insert tab on the Ribbon and click the Table button in the Tables group. 

2. A grid appears, representing rows and columns in the table. As you move the cursor 

inside the grid, the number of rows and columns that will appear in the table is 

updated at the top of the list. A preview of how the table will look in the document 

also appears as you drag your cursor across the grid. 

3. Select the number of columns and rows you want to create using the new table grid. 

4. The table is inserted with the number of columns and rows you selected. 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 Figure [ 4-25] Insert A table 
contextual menu 
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Other Ways to Insert a Table: 

1. Click the Insert tab on the Ribbon and click the Table button in the Tables 

group.  

2. Select Insert Table from the list and select the number of columns and rows you 

want to use in the Insert Table dialog box. Click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In order to work with a table, you need to learn a few basic skills: how to move the 

insertion point between cells, how to enter or edit table data, and how to select items. 

Move between cells 

• Click in a cell with the mouse. 

• Use the up, down, left, and right arrow keys. 

• Press <Tab> to move forward one field or cell, and 

• press <Shift> + <Tab> to move back one field or cell.  

Enter or edit information in a table 

• Click a cell in the table. 

• The insertion point appears in the cell. 

• Enter or edit text or numerical data as desired. 

Figure [ 4-26] Insert A table Dialog 

Box 
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• If you enter more text than fits in a cell, the cell height expands automatically to 

hold it. 

Select cells, rows, columns, and tables 

Just like other elements in Word, you have to select the parts of a table in order to work 

with them. 

• Position the insertion points in the cell, row or column you want to select. 

• Under Table Tools on the Ribbon, click the Layout tab and click the Select 

button in the Table group. 

• Choose the table item you want to select: Cell, Column, Row or Table. 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

Other Ways to Select: 

• Cells: Click the left edge of the cell. 

• Multiple Cells: Drag across the cell, row, or  column. Or select a single cell, row, or 

column and hold down the <Shift> key while you click another cell, row, or 

column. 

• Row: Click to the left of the row (outside of the table). 

• Column: Click the column's top border (the pointer will change). 

Figure [ 4-27] Select a table, cell and 

column 
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• Table: Click the move handle next to the table (must be in Print Layout view). 

Resizing and Moving a Table  

You can quickly and easily resize or move a table in Word. 

You can use the mouse to resize a table. 

1. Make sure you are in Print Layout view. 

2. Click anywhere inside the table, if necessary. 

3. The table’s resize handle appears in the lower right-hand corner of the table until 

the table is the desired size. 

4. As you resize the table, a dotted outline appears to show you the new outline of 

the table. 

 

 

 

 

 

Move a table 

Moving a table is very similar to resizing it. 

1. Make sure you are in Print Layout view. 

2. Click anywhere inside the table, if necessary. 

3. The table’s move handle appears in the upper left-hand corner of the table. 

4. Click and drag the table’s move handle to a new location on the page. 

5. As you move the table, a dotted outline appears to show you the new location of 

the table. 

 

 

 

 

 

 

Figure [ 4-28] Resize 

table 
contextual menu 

Figure [ 4-29] Moving table 
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Adjusting Table Alignment and Text Wrapping 

In the Table Properties dialog box, you can adjust the alignment of a table within the 

document, as well as the way document text wraps around a table. 

1. Select the table. 

2. Under Table Tools on the Ribbon, click the Layout tab and click the Properties 

button in the Table group. The Table Properties dialog box appears. 

3. Click the Options, Positioning, or Borders and Shading buttons for even more 

detailed table options. 

4. Select the Table tab if it isn’t already selected. Here you can adjust table alignment 

within the document, select from Left, Center, or Right alignment, as well as 

whether or not you want the document text to wrap around the table. 

5. Select an Alignment or Text wrapping option and click OK. 

6. The table alignment or text wrapping is adjusted. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-30] The Table Properties 

dialog box 
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Working with Cell Formatting and Using Table Style options  
In this lesson, you will learn how to align text horizontally and vertically in a cell, 

change text direction, and adjust cell margins. 

Align cell contents 

Select the cell(s) containing information you want to align. 

1. The Design and Layout tabs appear under the Table Tools on the Ribbon. 

2. Under Table Tools on the Ribbon, click the Layout tab and click an alignment 

button in the Alignment  group. 

3. Select the cell(s), right-click, select Cell Alignment from the contextual menu, and 

select an alignment.  

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 

Figure [ 4-31] The Alignment 

group 

Figure [ 4-32] Cell Alignment 

contextual menu 
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Change text direction 

1. Select the cell(s).  The Design and Layout tabs appear under the Table  Tools on the 

Ribbon. 

2. Under Table Tools on the Ribbon, click the Layout  tab and click the Text Direction 

button in the Alignment group. The text direction for the selected cell(s) changes. 

3. Click the Text Direction button again to cycle through available directions. 

 

 

 

 

 

 

 

 

 

 

Adjust cell margins 

You can adjust how much space appears between a cell’s  contents and its borders by 

adjusting cell margins. 

 

1. Click anywhere inside the table. The Design and Layout tabs appear under the 

Table 

            Tools on the Ribbon. 

2 Under Table Tools on the Ribbon, click the Layout tab and click the Cell 

Margins button in the Alignment group. The Table Options dialog box appears. 

3 Adjust the cell margins and click OK. 

 

 

Figure [ 4-33] Changing text 

direction. 
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Using Table Styles 

You can easily spice up your tables by applying built-in table formatting styles. 

Apply a table style 

By default, a table is created with the Table Grid style, which includes a basic black border 

around each cell in  the table. Word includes many built-in styles that include  more 

interesting formatting. 

1. Select the table. 

2 Under Table Tools on the Ribbon, click the Design tab. 

3 Here you can see the Table Styles group. You can use  the arrow buttons to 

scroll through the table styles in the gallery. 

4 Select the style you want to use in the Table Styles group. 

 

 

 

 

 

 

 

 

 

Figure [ 4-34] Changing table cell margins using the Table Options dialog 

box. 
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Remove a table style 

You can easily remove table styles. 

1. Select the table from which you want to remove the style. 

2. Under Table Tools on the Ribbon, click the Design tab and click the More button in 

the Table Styles group. 

3. Select Clear. The Table Normal style, which doesn’t have any formatting, is applied. 

Create a custom table style 

You can also create a new, custom table style that meets your exact specifications. 

1. Select the table you want to format with a style. Under Table Tools on the Ribbon, 

click the Design tab and click the More button in the Table Styles group. 

2. Select New Table Style.  The Create New Style from Formatting dialog box appears 

Figure [ 4-35] The Create New Style from 

Formatting 
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3. Select the formatting attributes you want to use in the new table style and click OK. 

4. The new style will appear in the Custom area of the Table Styles gallery in the Table 

Styles group. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-36] The Create New Style from 

Formatting 
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Converting and Deleting Rows and Columns 
If you don’t want table data to appear in a table any longer, preferring that the contents 

are part of the other text of the document, you can convert a table to text. You can also 

simply delete a table. 

Convert a table to text 

1. Place your insertion point in the table. 

2. Under Table Tools on the Ribbon, click the Layout tab and click the Convert to 

Text button in the Data group.  

3. The Convert Table to Text dialog box appears. 

4. Select the character you want to use to separate the text contained in each cell. 

5. You can select one of the options to separate text or define your own separation 

character in the dialog box. 

6. Click OK. 

7. The table disappears and the table’s contents appear as document text. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-37] The Convert Table to Text dialog 

box 

dialog box. 

dialog box. 
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Delete a table 

1. Place your insertion point in the table. 

2. Under Table Tools on the Ribbon, click the Layout tab and click the Delete 

button in the Rows & Columns group. 

3. A list appears. Select Delete Table. 

4. The table is deleted from the document. 

5. Other Ways to Delete a Table: Right-click the selection and select Delete Table 

from the contextual menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure [ 4-38] Delete table 
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           Figure [ 4-39] Delete table by Delete Command in layout tab 

 

Using Table Drawing Tools and Quick tables. 
Using Quick Tables 

1. Insert a formatted table quickly by inserting one of Word’s built-in Quick 

Tables. 

2. Click the Insert tab on the Ribbon and click the Table button in the Tables group. 

3. A list of table options appears. Point to Quick Tables. 

4. A gallery of built-in tables appears. As you point to each built-in table, a 

description of the table and how it might best be used is shown. 

5. Select the table you would like to insert. 

6. The table is inserted in the document. All you have to do is modify the table 

contents to your needs. 
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Using Table Drawing Tools 

 

In Word, you can draw and modify tables the same way you would use a pencil to draw 

a table on a piece of paper. 

Draw borders 

1. To draw a table from scratch, or add lines or borders to an existing table, click the 

Layout tab under Table Tools on the Ribbon and click the Draw Table button in 

the Draw Group. 

2. The pointer changes to look like a pencil. 

3. Click and drag to draw boundaries, rows, columns, or table cells. 

4. Use the Line Style, Line Weight, and Pen Color commands in the Borders 

group on the Design tab to determine how the borders appear 

 

 

 

 

 

 
Erase borders 

1. Under Table Tools on the Ribbon, click the Layout tab and click the Eraser 

button in the Draw group. 

2. The pointer changes to look like an eraser. 

Figure [ 4-40] Inserting Quick tables 

dialog box. 

dialog box. 

 

Figure [ 4-41] the border group  
dialog box. 

dialog box. 
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3. Click and drag across table lines to erase the lines. The border is erased. 

 

Merging and Splitting Cells and Tables 

You can adjust the number of cells that appear in a table by merging and splitting cells. 

You can also split a table into two tables. 

Merge cells 

The merge cells command combines several smaller cells into a single larger cell that 

spans the space that the previous cells occupied. 

1. Select the cells you want to merge. 

2. Under Table Tools on the Ribbon, click the Layout tab and click the Merge Cells 

button in the Merge group. 

3. Other Ways to Merge Cells: 

 

Figure [ 4-42] Erasing a table border 

dialog box. 
dialog box. 
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4. Select the cells you want to merge, then right click and select Merge Cells from 

the contextual menu. 

 

 

 

 

 

 

 

 

 

 

Split a cell 

Cells can also be broken up into several smaller cells by using the Split Cells 

command. 

Select the cell you want to split. 

1. Under Table Tools on the Ribbon, click the Layout tab and click the Split Cells 

button in the Merge group. 

2. Other Ways to Split a Cell: Select the cell you want to split, then right-click and 

select Split Cells from the contextual menu.  

3. Specify how you want to split the cell in the Split Cells dialog box and click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure [ 4-43] The Merge group.  
dialog box. 

 

Figure [ 4-44] The Split Cells 

dialog box..  
dialog box. 
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Split a table 

You can also split a table into two separate tables. 

1. Select the table row where you want to split the table. 

2. The row you select will become the first row of the new table. 

3. Under Table Tools on the Ribbon, click the Layout tab and click the Split Table 

button in the Merge group. 

4. The table is split into two tables. If the new table overlaps or obstructs the original 

table, you may need to move the tables in order to view them. 

  

 

 

 

 

 

  

 

 

 

 

 

Figure [ 4-45] Before and after splitting a table. 
dialog box. 
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