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Chapter 1.MS Word Introduction 

Objective: 

• Identify the elements of MS Word interface.  

•  Changing Word’s Default Options. 

• Customizing the Quick Access Toolbar 

Launch word and create new document 

To work with word, first, you should launch MS Office Word from Start menu, this 

will be done in windows 10 as follow: 

• Click the Start button, The Start menu appears. 

 

 

 [Figure 1-1] Launch MS Office Word 

• You can start the word program by using search tool in the taskbar, then typing 

word in the Search box, Click the program in the search results to launch it. 

• There are many versions of the Office program and the versions differ from 

each other in some features or in the locations of some buttons or toolbars, here 

we will use the 2019 version. 

• You can also launch word program by clicking the program icon at the desktop 

if the program icon is located on it. 

 

 



 
 

       [Figure 1-2] Launch MS Office Word using Search Box  

• After launching the program, this window will appear: 

 

 

 

 

 

 

 

 

 

 

 

 

[Figure 1-3] The launch word program window 
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1. New: when you press new tab, you create a new document from many templates 

which are built in the program or create a blank document and you can search new 

template from the internet as we can see in following figure: 

[Figure 1-4] create new document window 

2. Open:  by this tab you can open a document that you or someone else has previously 

created and then saved. Other Ways to Open a Document: Press  

   <Ctrl> + <O>. 

3. Account: Signing in to Office lets you create, edit, and share your files.  

4. After signing in, you're automatically signed in to online services like Office Online or 

OneDrive.  Type the email address and password you use with Office. This might be 

the personal Microsoft account you associated with Office, or the username and 

password you use with your work or school account. Also, you can change the program 

background from drop down menu (office theme). 

 

 

 

 

 

 

[Figure 1-5] Account window to sign in  



 
 

5. Options: you change or edit all the setting or properties of the program. It is also 

possible to change the properties of the program according to the user preferences and 

desires, and also customize buttons and toolbars. 

                          [Figure 1-6] word options window 

6. Blank Document: The new blank document appears in the Word application screen, 

Other way to Create a Blank Document: Press <Ctrl> + <N>. 

7. A set of templates provided by the Word program that are used in creating a new 

document. 

8. More Templates: when pressing this option another window appears which provide 

more templates to choose from and you can search for a specific template from 

internet. 



 
 

  

 [Figure 1-7] Word Templates 

9. Recent files: Shows the latest files that have been opened and created by user. The 

program provides these files for quick opening. 

Identify the components of the Word window 
After Creating new document or blank document the following screen appears: 
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 [Figure 1-8] Word Program Screen 



 
 

The word screen contains the following elements 

 Table [1-1]. Program Screen Components 

A File tab: Contains basic file management commands such as New, Open, Save, and Close 

and program options. 

B Ruler: Displays left and right paragraph intents, document margins, and tab stops. Click the 

View Ruler button above the vertical scroll bar to view or hide the ruler. 

C Document window: This is where you enter and work on document content. 

D Title bar: Displays the name of the program you are using and the name of the document 

you are currently working on. 

E Quick Access Toolbar: Contains common commands such as Save and Undo. You can add 

more commands as well. 

F Close button: Click here to close the current document. If only one document is open, 

clicking this button will close the Word program as well. 

G Scroll bars: There are both vertical and horizontal scroll bars: you use them to view and 

move in your document 

H Status bar: Displays information about your document. Right-click it to specify which 

information is shown. 

K View shortcuts: Quickly switch between Print Layout, Full Screen Reading, Web Layout, 

Outline, and Draft views. 

M Zoom slider: Click and drag the slider to zoom in or out of a slide. You can also use the + 

and – buttons 

N Ribbon: The tabs on the Ribbon replace the menus and toolbars found in previous versions 

of Word. 

 

Customizing the Ribbon 

You can customize the Ribbon. Add your own tabs and groups, or rearrange the Ribbon 

to better fit your work style. 

Create a new tab or group 
You can add new groups to tabs, or you can create new tabs with new groups. 

 

1. Click the File tab on the Ribbon and select Options. The Options dialog box 

appears. 

2. Click the Customize Ribbon tab. 

3. The left column displays commands that you can add to the Ribbon. 

4. The right column displays the tabs on the Ribbon, and the groups and commands 

in each tab. 

5. In the right column, press New Tab button to insert new tab which automatically 

contains a new group. 



 
 

6. Press New Group button then a new group will be inserted within the selected 

tab 

  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Rename a tab or group 

1. Select the tab or group you want to rename 

2. Click the Rename button. 

3. The Rename dialog box appears. 

4. Enter a name for the selected tab or group in the 

5. Display Name text box. 

6. The tab or group is renamed. For a group, also select a symbol to represent the 

group, click ok. 

 

 

 [Figure 1-9] Customize Ribbon Window 

 

 [Figure 1-9] Customize Ribbon Window 
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 Hide/show the tab in the ribbon 

When you check the box of the tab then it will appear in the ribbon and the uncheck 

makes it hides. As we can see in the following figure, the arrow refers to the area 

which is checked. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add a command to a group 

Once you have created a new tab or group, you can add commands to the group. You can 

also add commands to groups that already appear on the Ribbon. 

1. In the right column, select the group to which you want to add a command. This 

could be a group you’ve created from scratch, or even a group that appears by 

default 

2. In the left column, select the command you want to add to the Ribbon. Click the 

Add button. 

3. The command is added to the group. 

[Figure 1-10] Hide and Show the Tab in the Ribbon 

 



 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
Restore the default Ribbon 
If you no longer want to use the customizations you’ve added to the Ribbon, you can 

restore the Ribbon to its original, default settings. 

1. Click the Reset button, two options will appear. 

2. Reset only selected Ribbon tab: Restores the default settings for the selected tab 

3. Reset all customization: Removes all Ribbon and Quick Access Toolbar 

customizations, restoring them to the default arrangement and appearance. 

    The following figure show the restore process: 
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 [Figure 1-11] Add a command to a group 

 



 
 

 

 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
Customizing the Quick Access Toolbar 
The Quick Access Toolbar is a shortcut for commands that are used often. If the Quick  

Access Toolbar doesn’t contain enough of your frequently used commands, you can 

customize it by adding or deleting commands. 

1. Click the File tab and select Options. 

2. The Word Options dialog box appears. 

3. Click the Quick Access Toolbar tab. 

This tab displays options for customizing the Quick, Access Toolbar. The left column 

displays commands you can add to the Quick Access Toolbar. The right column displays 

commands that appear there. 

4. In the left column, select the command you want to add to the Quick Access Toolbar. 

5. Click the Add button. 

6. The command is added to the Quick Access Toolbar. 

The following figure shows the Quick Access Toolbar customization: 

 [Figure 1-12] Restore the Ribbon 



 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

We customize the quick access toolbar by another way: 

1- Click the Customize Quick Access Toolbar list arrow. 

2- The drop-down menu will appear you can choose any command to appear in the 

quick access toolbar by click √ beside the command, the following figure show 

this: 
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 [Figure 1-13] Insert a command to the Quick Access Toolbar 
 



 
 

 

 

 

 

 

 

 

 

 

Identify the commands of the File tab 

Word 2019 and some previous versions provide easy access to commands through the 

Ribbon, File tab, and Quick Access Toolbar. The File tab replaces the File menu and 

Office Button found in previous versions of Word. We can see the commands in the 

following figure: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Figure 1-14] Insert /remove a command to the Quick Access Toolbar 
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[Figure 1-15] File Tab Commands 



 
 

Table [1-2]. File Tab Commands 

A Info: Excel, PowerPoint, and Word: Change document protection settings, provide 

document properties like page numbers, count of words, last modified date, and 

manage versions of the file. 

B Save: Save changes made to the file. 

C Save as: Save the file under a different name or location. 

D Print: Preview and print the current document. 

E Share: Save the file to the Web, publish it to a SharePoint web site or as a blog post; 

email it to others or invite them to collaborate on it. 

F Close: Close the current file 

G Account: View your Office.com account details. 

H Create a new file or document with the templates. 

M Export: Convert the file to a PDF or EXP document. Or save it as another file type. 

N Options: Customize how the program saves, displays, and proofs documents by setting 

program options. 

V This area contains the recent files which used by users. 

Changing Word’s Default Options 
Word program enables you to change setting to be suitable to your own needs. 

 

1. Click the File tab and select Options. The Word Options dialog box appears. 

2. Click the tabs on the left to view different option categories. 

3. Change the options as you see fit. Click OK to confirm the changes. The changes 

are applied to the Word program. 

 

 

 

 

 

 

 

 

[Figure 1-16] Word Options dialog box. 
 



 
 

The following table shows Tabs in the Word Options Dialog Box, for more information 

on these categories. 

 
Table [1-3]. Tabs in the Word Options Dialog Box 

General 

Change the most commonly modified options in Word. This includes enabling 

the Mini Toolbar and Live Preview. Also, change the color scheme, control 

ScreenTips, and change the user name. 

Display 

Change how content is displayed on the screen and when printed. Change 

screen display options such as showing white space between pages in Print 

Layout view and choose which formatting marks you always want to display 

on the screen, such as tab characters and paragraphs. Set printing options, such 

as updating fields before printing and printing hidden text. 

Proofing 
Change how Word corrects and formats your text. Change the types of errors 

that Word flags when looking for spelling and grammar errors. 

Save 
Customize how documents are saved, such as how often Auto Recover saves a 

document, and change default file locations 

Language 
Add additional languages to edit your documents. Also set the language 

priority order for added languages. 

Advanced 

Change how Word works when you edit text; modify how cut, copy, and paste 

commands operate; customize tools in the window, such as how it displays 

screen tips and scroll bars; control how the document is printed; and choose 

advanced save options. 

Customize Ribbon Create custom tabs and groups for the Ribbon. 

Quick Access Toolbar Add commands to the Quick Access Toolbar. 

Trust Center 

Help keep your document safe and your computer secure and healthy. Read 

privacy statements and change Trust Center Settings to control how Word 

works with macros, add-ins, the message bar, trusted publishers and locations, 

and more. 

 

Save a document. 
After you have created a document, you need to save it if you want to use it again. Also, if 

you make changes to a document, you’ll want to save it. You can even save a copy of an 

existing document with a new name, to a different location, or using a different file type 

To save for the first time by three ways: 

1. Click the Save button on the Quick Access Toolbar. 

2. Press <Ctrl> + <S>. on keyboard. 



 
 

3. click the File tab and select Save As. 

 

The following dialog will appear: 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
The Save As dialog box appears. It has several controls that make it easy to navigate to 

locations on your computer: 

- Address bar: Click a location in the Address bar to open it. Click the arrow to 

the right of a location to open a list of folders within that location. Select a folder 

from the list to open it. 

- Folders list: Shortcuts to common locations on your computer, such as the 

Desktop and Documents folder. 
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[Figure 1-17] Save As Dialog Box 



 
 

To save changes in a document you can by these ways: 
 

1.Click the Save button on the Quick Access Toolbar. Any changes you have made to the 

document are saved. 

2. Press <Ctrl> + <S>.  

3.click the File tab and select Save. 

Close a document and open an existing document 
To open an existing file: 

1. Click the File tab and select Open or Press <Ctrl> + <O>. 

2. Navigate to the location of the saved file. 

[Figure 1-18] Open Dialog Box  

To Close a document by these methods: 

1. Click the File tab and select Close. 

2. Press <Ctrl> + <W>.  

3. Click the Close button on the title bar. 

 



 
 

 
[Figure 1-19] Close Button 

 

 

 

 

 

 

 

 

                                                                              

 

 

 

 

 

 

 



 
 

Chapter 2. Working with Text and Paragraphs Formatting 

Objective: 

• Add and format text. 

• Find and replace text 

• Checking Spelling and Grammar 

• Apply Spacing between paragraphs and Indents. 

 

  Typing, Selecting, Alignment and Deleting text 

 Typing a text 

  Click the insertion point where you want to enter the  text and then type the text you want 

to enter. Use the Click and Type feature to enter text in a blank area of the document. 

Double-click a blank area of the document where you want to position your text and start 

typing. Double-click near the left side of the page to align text to the left of the page. 

Double-click near the center of the page to center text over the page. Double-click near 

the right side of the page to align text to the right of the page. Press the <Enter> key to 

start a new paragraph or insert an empty line. 

Delete a text 

   To delete a single character: Place the insertion point next to the text that you want to 

delete. Press the <Delete> key to delete text after, or to the right of, the insertion point. 

Press the <Backspace> key to delete text before, or to the left of, the insertion point. To 

delete a block of text: Select the text you want to  delete and press <Delete> or 

<Backspace>. 

Select a text 

You must select text before you can change the format. You can use the mouse to select 

text in a variety of ways which is explained in the table below: 

 

 

 

 

 



 
 

              Table [2-1] Text Selection 

Select  Action 

Any Text Click at the beginning of the area and press the Shift key as 

you click at the end of the area. You can also drag across the 

text you want to select.  

A word  Double clicks on the word.  

A line  Place the mouse pointer in the left margin, Double click by 

mouth. 

Multiple lines  Place the mouse pointer in the left margin next to the first 

desired line and click once. Then press the shift key and click 

additional lines to select them.  

A sentence  Press the Ctrl key then click anywhere in the sentence.  

A paragraph  Place the mouse pointer in the left margin and double click 

next to any line in the paragraph.  

Multiple Paragraphs  Click at the beginning of the first paragraph then hold the 

mouse button down while dragging through your desired 

paragraphs.  

A document  Press the (Ctrl key + A) from keyboard to select all text and 

document. 

Copying and Moving Text 

You can move or copy text in a Word document by copying or cutting, and then pasting 

the text in a new place. When you copy text, the selected text remains in its original 

location and is added to the Clipboard. 

 move a text by the following steps: 

1. Select the text you want to copy. 

2. Click the Home tab on the Ribbon and click the Copy button in the Clipboard 

group. 

3. The text is added to the Clipboard, and it remains in the document. 

4. Place the insertion point where you want to paste the copied content. 



 
 

5. Click the Home tab on the Ribbon and click the Paste button in the Clipboard group. 

6. The copied text is pasted in the new location. 

 

 

 

 

 

  

                    

 

  

                    

Other Way to Copy text 

1.  Press <Ctrl> + <C> from keyboard Or, right-click the selection and select Copy from 

the contextual menu. 

2.  Place the insertion point where you want to paste the copied content. The text will be 

inserted to the right of the insertion point. 

3.  Press <Ctrl> + <V>. Or, right-click where you want to paste and select Paste from the 

contextual menu. 
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[Figure 2-1] copy/move text by clipboard group 

[Figure 2-2] Drop Down Menu 



 
 

 

 

By the same ways, you can move text: 

1. Select the text you want to move. 

2. Click the Home tab on the Ribbon and click the Cut button in the Clipboard group, 

Press <Ctrl> + <X>. from keyboard Or, right-click the selection and select Cut 

from the contextual menu. 

3. Place the insertion point where you want to paste the copied content. 

4. Click the Home tab on the Ribbon and click the Paste button in the Clipboard group 

or Press <Ctrl> + <V>. Or, right-click where you want to paste and select Paste 

from the contextual menu. 

5. The copied text is pasted in the new location. 

To Align text: 

Press Home tab then from paragraph group you can use alignment commands, the 

following figure shows this: 

 

 

 

 

 

 

 

         

 

 

 

[Figure 2-3] Alignment commands 



 
 

Controlling How Text is Copied or Moved 

You can control how text looks or behaves when it is pasted. For example, you can keep 

the text’s formatting, or make it take the formatting properties of the destination. You can 

further control how content is pasted using the Paste Special command. 

1. Copy or cut an item. 

2. Click where you want to paste the item. 

3. The Paste Options button appears after pasting. Click this button to specify how 

data is pasted into your worksheet. 

 

 

 

 

 

                      

        

                                           Table [2-2] paste options 

A  Keep Source Formatting: paste using the formatting of the original text. 

B  Use Destination Theme: Paste using the formatting of the destination text. 

C  Merge Formatting: Paste using the formatting of the majority of the text. 

Find and replace text 

The Navigation Pane is can help you quickly find specific text in a document. You can 

also access the Find and Replace dialog box from the Navigation Pane if you prefer to 

use that. 

To find a text: 

1. Click the Home tab on the Ribbon and click the Find button in the Editing group. 

The Navigation Pane appears 

A 

B C 

[Figure 2-4] Paste Options Button 



 
 

2. You can open The Navigation Pane by other ways like Press <Ctrl> + <F>. Or, 

click the View tab and click the Navigation Pane check box in the Show group. 

3. Click the Search document text box and enter the text you want to find. 

4. The Navigation Pane is populated with items that match your search. 

5. Click a result to navigate to it, the result appears in the main document window 

6. Your search results are highlighted in the document and are displayed in the 

Navigation Pane 
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[Figure 2-5] Navigation Pane to Find a text 



 
 

                                      Table [2-3] Navigation Pane  

 

To replace text: 

Don’t waste time scanning through your document to find text and replace it with 

something new: Word’s Replace command can do this for you with just a few clicks of 

your mouse. 

1. Click the Home tab on the Ribbon and click the Replace button in the Editing 

group. The Replace tab of the Find and Replace dialog box appears. 

2. Or Press <Ctrl> + <H> from keyboard. 

3. Click the Find what text box and enter the text you want to replace. 

4. Click the Replace with: text box and enter the replacement text 

5. Click Find Next 

6. The first occurrence of the “Find what” text is highlighted. 

7. Choose how you want to replace the text 

8. Replace: Click to replace the current item. 

9. Replace All: Click to replace each item found in the document. Use this 

command with caution: you might replace something you didn’t want to replace. 

 

A Browse the headings in your document 

B Browse the pages in your document 

D Results which appears in navigation pane. 

E Navigation Pane Options. 

F Find options and additional search commands button. 

G Previous Search Result and Next Search Result buttons 

H Results Tab which is clicked to see results 



 
 

   The following figure shows the find and replace dialog: 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

Inserting Symbols and Special Characters 
Your keyboard doesn’t contain all the characters you might want to include in your 

documents. Word lets you insert these special symbols and characters, and even equations, 

separately. 

Insert symbols 

You can enter many more characters and symbols in a document than can be found on the 

keyboard 

1. Place the insertion point where you want to insert the symbol or character. 

2. Click the Insert tab on the Ribbon and click the Symbol button drop arrow in the 

Symbols group 

3. To get more symbols, Click More Symbols. 

[Figure 2-6] Replace tab dialog box 



 
 

4. The Symbol dialog box appears. You can browse the different symbols by 

changing the Font and Subset of symbols. Special characters such as ellipses are 

available under the Special Characters tab. 

5. Select the symbol you want to use and click Insert. The symbol is inserted into the 

document. 

 

 

 

 

 

 

 

 

 

 

 

Insert an equation 

You may insert a common equation already put together in Word, such as the Area of a 

Circle, build a new equation using the Equation Tools tab. 

1. Click the Insert tab on the Ribbon and click the Equation button in the Symbols 

group, then click the Equation button list arrow and select choose Insert New 

Equation 

2. A placeholder for the equation appears in the document, and the Equation Tools tab 

appears on the Ribbon 

3. Type the equation in the placeholder. 

4. You may use the keyboard and the Equation Tools on the Ribbon to write the 

equation. 

[Figure 2-7] Insert Symbol Dialog 



 
 

5. You can insert a built-in equation, click the Equation button list arrow and select an 

equation from the gallery. 

 

 

 

 

 

 

 

      

               

 
 
Apply, print and delete a text style 
A style is a group of format settings stored under a single name. Styles are sets of styles 

that are designed to work together to create attractive and professional looking 

documents. Each set of styles includes all the styles you need to build a document. 

Apply a style 

Choose a style that is appropriate for the text, and then apply the style. 

1. Select the text to which you want to apply the style. 

2. Click the Home tab on the Ribbon and click the style you want to use in the Styles 

Gallery in the Styles group. 

3. The style is applied to the document. To view all the styles in the quick style set at 

the same time, click the More button to expand the group. 

 

 

 

 

 

[Figure 2-8] Insert Equation Dialog 

[Figure 2-9] The Styles Gallery in the Home tab of the Ribbon 
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Selecting, Removing, and Printing Styles 

 You can Select the text that uses the same style: 

1. Click the Home tab on the Ribbon and right-click the style in the Styles Gallery in 

the Styles group. 

2. Click Select All  

3. When the text is selected, you can work with the text as usual, such as to apply a 

different style, modify the style, or add formatting. 

 

                        

 

 

 

 

 

 

 

 

 

[Figure 2-10] More Styles Gallery  

[Figure 2-11] Select All Text with Same Style 



 
 

You can easily remove the style from all text in the document. 

1. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the 

Styles group. 

2. The Styles task pane appears. 

3. Click the list arrow for the style you want to remove and select Clear Formatting 

of (number of) Instance(s). 

4. The style is removed from text in the document. 

 

 

 

 

 

 

 

 

 

Print styles 

You can print a summary of all the styles in a document, which includes a description of 

each style’s properties and settings. 

1. Click the File tab and select Print. 

2. The Print tab appears. Click the Print all page’s list arrow and select Styles. 

3. Click Print 

 

 

 

 

 

[Figure 2-12] Remove the style from all text 
 



 
 

 

 

 

 

 

 

 

 

 

 

 

 

 Using Word Count and the Thesaurus 

Two other tools that are useful in working with text are Word Count and Thesaurus. 

Word Count 

The Word Count feature counts all the words in your document. This is useful if you 

have a writing assignment that is limited to a number of words, such as a 600-word 

report. 

1. Click the Review tab on the Ribbon and click the Word Count button in the 

Proofing group. 

2. The Word Count dialog box appears, displaying document information. This 

includes the number of words, pages, characters, paragraphs and lines. 

By default, the number of words in a document appears in the status bar. The following 

figure shows Word Count dialog: 

 

 

 

[[Figure 2-13] Print the styles summary 



 
 

 

      

 

 

 

 

 

 

 

                              

Thesaurus 

Use Word’s built-in Thesaurus to help you find synonyms for a word. For example, you 

can use the Thesaurus to replace the word “good” with one of its synonyms, such as 

“commendable, or “exemplary.” 

1. Select the word for which you want to find a synonym. 

2. Click the Review tab on the Ribbon and click the Thesaurus button in the 

Proofing group, Other Ways to Open the Thesaurus: Right-click a word, point 

to Synonyms, and select Thesaurus. Or, press <Shift> + <F7>. 

3. The Thesaurus task pane appears. 

4. Point to the synonym you want to use. Click its list arrow and select Insert 

5. Other Ways to Replace a Word with a Synonym: Right-click the word for which 

you want to find a synonym. Point to Synonyms in the contextual menu and select 

a synonym from the list. 

 

 

 

 

[Figure 2-14] Word Count Screen 



 
 

               

 
 
 
 
 
 
 
 
 
 
 
Checking Spelling and Grammar 
Part of editing your documents is making sure that everything is spelled and put together 

correctly. Word is a great help in this regard, because it can identify spelling and 

grammar errors in your documents. To check the spelling and grammar of a document all 

at once, use the Spelling and Grammar dialog box: 

1. Click the Review tab on the Ribbon and click the Spelling & Grammar button in 

the Proofing group, Other Ways to Check Spelling and Grammar: Press <F7>. 

2. Word begins checking spelling and grammar from the location of the insertion 

point. 

3. If the word or grammar is incorrect, select the correction from the Suggestions 

list, or type your own correction in the top text box. Then click Change or 

Change All. If the word or grammar is correct, click Ignore Once, Ignore All or 

Add to Dictionary. 

4. Word applies the command and continues to the next error. 

5. Once Word has finished checking your document for spelling and grammar 

errors, a dialog box appears. 

6. Click Yes to complete the check. 

 

 

[Figure 2-15] Using the thesaurus 



 
 

 

 

 

 

 

 

 

 

 

 

Correct a single error 

By default, Word checks for spelling and grammar errors  as you type, underlining 

misspelled words in red and grammar errors in blue. This makes it easy to find and 

correct errors individually. 

1. Right-click the error. 

2. A contextual menu appears, suggesting possible Corrections, Select a correction 

from the contextual menu. 

3. Word corrects the error, and the red or blue underline disappears. 

Notice: If something is underlined in red or blue but you know it is correct, you can get 

rid of the underline by selecting Ignore, Ignore All, or Add to Dictionary from the 

contextual menu. 

 

 

 

 

 

 

 

               [Figure 2-16] The Spelling and Grammar Pane 
 



 
 

 

          

 

 

 

 

 

 

 

 

 

 

 
Adding Paragraph Borders and Shading 
Adding borders and shading to paragraphs can make them more attractive, organized, and 

easy to read. 

Add a paragraph border 

1. Place the insertion point in the paragraph to which you want to add the border. If 

you want to add the same kind of border to several paragraphs, select them all at 

once. 

2. Click the Home tab on the Ribbon and click the 

3. Border button list arrow in the Paragraph group. 

4. Select a border type. 

5. The border is applied. 

Notice that the border option you chose now appears as the selected type on the Border 

button. If you want to apply the same border to another paragraph, just click the Border 

button. To remove a border, select the No Border option under the Border button. 

 

 

 

      [Figure 2-17] Correcting a single error by right-clicking it 
 



 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 

 

Add paragraph shading 
 

1. Place the insertion point in the paragraph to which you want to add the shading. If 

you want to add the same shading to several paragraphs, select them all at once. 

2. Click the Home tab on the Ribbon and click the Shading button list arrow in the 

Paragraph group. A list of colors that coordinate with the Theme Color that is 

currently selected appears. 

 

 

 

 

[Figure 2-18] This list of border options 



 
 

Borders and Shading dialog box 

The Borders and Shading dialog box are another way to work with borders and 

shading in paragraphs. 

1. Select the paragraph(s) to which you want to add borders or shading. 

2. Click the Home tab on the Ribbon and click the Border button list arrow in the 

Paragraph group. 

3. Select Borders and Shading from the list. 

4. The Borders and Shading dialog box appear. 

 

 
 
 
 
 
 
 
 
 
 
 

     

 

 

 

 

 

 

 

 

 

 [Figure 2-20] Shading dialog box. 

[Figure 2-19] The Borders and Shading dialog box. 
 



 
 

 
Apply character and line spacing. 
Changing Line Spacing 

1. Adding space between lines makes a document easier to read. 

2. Place the insertion point in the paragraph you want to change. Or, select the 

paragraphs you want to change. 

3. Click the Home tab on the Ribbon and click the Line and Paragraph Spacing 

button in the Paragraph group. A list of spacing options appears. The default line 

spacing is 1.0 or Single, which accommodates the largest font in that line, plus a 

small amount of space. 

4. Select the spacing you want to use. 

5. The line spacing is applied to the paragraph. 

 
 
 
 
 
 
 
 
 
     
 

 

 

Character spacing: 

Step 1: Select the contents you want to increase (or decrease) the letter spacing; 

Step 2: Click the "Home" tab from the ribbon 

 

Step 3: Click the Font Dialog Box Launcher in the corner of the "Font" section. 

 

 

 

 

 

[Figure 2-21] Line Spacing options 



 
 

 

 

 

 

 

 

 

 

 

Step 4: Click the "Advanced" tab in the "Font" dialog box 

 

Step 5: In the "Spacing" box, select "Expanded" if you want to increase the spacing 

between letters, or select "Condensed" if you want to decrease the spacing, then type the 

value you want to expand or condense. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                       

    [Figure 2-22] Font Group  
 

[Figure 2-23] Font Dialog Box 



 
 

Step 6: Click "OK" at the bottom to finish. The following is the comparison when the 

spacing is expanded to 1.5 pt. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
Applying Spacing between paragraphs 
Adding space between the paragraphs in a document gives it structure and makes it easier 

to read. you can adjust spacing before and after paragraphs. This is useful for separating 

paragraphs, headings, and subheadings. 

1. Place the insertion point in the paragraph you want to change. Or, select the 

paragraph(s) you want to change. 

2. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the 

Paragraph group. 

3. The Paragraph dialog box appears. You can adjust the space before and after a 

paragraph: 

4. Select the spacing you want to use and click OK. 

 

 

 

 

 

[Figure 2-24] Text After Character Spacing 
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• Notice: Other Ways to Change Paragraph Spacing: Click the Line and 

Paragraph Spacing button in the Paragraph group. Select Add Space Before 

Paragraph or Add Space After Paragraph, see [Figure 2-21]. 

• To remove paragraph spacing, change the spacing values to 0 pt. in the Paragraph 

dialog box. Or, click the Line and Paragraph Spacing button in the Paragraph 

group and select Remove Space Before Paragraph or Remove Space After 

Paragraph 

 
Using paragraph Indents 
Indenting adds blank space between the page margin and the paragraph text. Long 

quotations, lists, and bibliographies are a few examples of paragraphs that are often 

indented. 

Left or right indent 

The most common type of indent is a left indent, in which text is moved away from the 

left margin. 

[Figure 2-25] Spacing options in the Paragraph 

dialog box 



 
 

 Fist way 

1. Select or place the insertion point in the paragraph(s) you want to change. 

2. Click the Home tab on the Ribbon and click the Increase Indent /decrease indent 

buttons in the Paragraph group. The paragraph(s) are indented 0.5, or to the next 

indent level in the document. 
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Second way 

1. Click and drag the Left Indent marker on the ruler to indent paragraph from left side. 

2. Click and drag the right Indent marker on the ruler to indent paragraph from right 

side. 

 

 

 

 

 

  

Third way 

1. Select or place the insertion point in the paragraph(s) you want to change 

2. click the Page Layout tab on the Ribbon and adjust the Right box in the Paragraph 

group. 

 

 

 

          

             

[Figure 2-26] The Paragraph group in Home 

Tab 

Figure [2-27] Left and Right indent marker on the Ruler 

Figure [ 2-28] The Paragraph group in Layout Tab 
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Using First Line and Hanging Indents 
Besides the left and right indents, two special indents can be used in your paragraphs: 

hanging and first line indents. 

First Line indent 

 

A first line indentation lets you indent the first line of a paragraph independently of the 

other lines. Many people  do this with a tab instead of changing the indent settings. 

 

1. Select or position the insertion point in the paragraph(s) you want to indent. 

2. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the 

Paragraph group. 

3. Click the Special list arrow in the Indentation section and select First line. 

4. Enter the desired indent amount in the By box, and click OK. 

 

 

 

 

 

 

 

 

 

 

 

  

 

                        

Figure [ 2-29] Indentation options box. 



 
 

Hanging indent 

In hanging indentation, the first line of a paragraph stays put next to the left margin while 

the other lines in the paragraph is indented. Hanging indentations are often used in 

bibliographies or lists 

 

1. Select or position the insertion point in the paragraph(s) you want to indent.  

2. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the 

Paragraph group. 

3. Click the Special list arrow in the Indentation section and select Hanging. 

4. Enter the desired indent amount in the By box, and click OK. 
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Figure [ 2-30] Hanging indent in Paragraph dialog box. 


